HumanWare Companion
The HumanWare Companion is a Windows program used in conjunction with the Victor Reader Stream, Victor Reader Stratus or ClassMate Reader digital book players to manage your books, music, podcasts, voice notes, text notes and text files.
Use the HumanWare Companion to copy your books, music, podcasts and text files to your player’s storage card. The HumanWare Companion can also be used to remove these same files from the storage card.
The HumanWare Companion can be used to convert your Voice notes to WAV files or make backup copies of the ClassMate Reader’s text notes. It can also remove Voice notes from your storage card and remove converted WAV files from your computer.
To copy books from your computer, convert voice notes or export text notes, you will need to connect the player to the computer or load the player’s SD card into your computer card reader.
Contents
1. Companion Main Window	2
2. Using the Companion	3
3. Transferring Content from your PC to the Player	3
4. Online books	4
5. Creating an Internet Radio playlist	5
6. Deleting Content from the SD card	5
7. List Content alphabetically or by location	5
8. Book information	5
9. Converting Audio, Voice notes or Audio Bookmarks	6
10. Creating a Backup of Text Notes (ClassMate only)	6
11. Removing Notes, Audio Bookmarks and Text Notes	6
12. Creating a Music Playlist (Stream and Stratus only)	6
13. Appending to a Music Playlist (Stream and Stratus only)	7
14. Creating SD card label (Stream and Stratus only)	7
15. Backup and Restore SD card	7
16. Transferring from CDs	7
17. Using Companion to update your Stream/Stratus Software	7
18. Updating HumanWare Companion software	8
19. Exiting Companion	8

[bookmark: _Toc379464782]1. Companion Main Window
The Companion has 6 pull-down menus: File, Transfer, Convert, Online Books, Tools, and Help.
· The File menu has the Refresh window and Exit program items.
· The Transfer menu lets you transfer books or files for each of the player’s bookshelves. When used with the ClassMate, it will also allow you to Transfer Text Notes (for the Classmate).
· If you are using the Stream, the Convert menu allows you to convert audio notes and bookmarks. If you are using the ClassMate, the Convert menu will only have the Convert Voice notes option. The Convert menu does not apply to the Stratus. 
· The Online Books menu allows you to find and download books from certain online book distribution services. The Bookshare Web Service item allows you to enter your Bookshare account e-mail address and password. You will be given the option to remember your password by checking the provided box. Press the Login button to login and test your Bookshare connection. If you have a Stream 503 model, you can also export your account information to your SD card. Simply insert a SD card in your Stream 503, and press the Export button to import your Bookshare account information to your Stream 503.
· The Options item of the Tools menu allows you to select one of the available Companion languages or choose the player device (Stream, Stratus or ClassMate).  Also found in the Tools menu are the Create SD card Label function as well as the Backup and Restore SD card features. Another Tools menu item is Transfer Authorization Files (KXO). It allows you to transfer to your SD card KXO files that some book producers issue to authorize your Stream/Stratus to play their protected books. Another Tools menu item is the WI-FI Configuration. It allows you to configure your SSID name and password, and to enter an optional nickname. To activate this connection, return to your Stream, press the Online button to access the Wireless Configuration Menu, and import the new network configuration. Also found in the Tools menu is the Internet Radio Playlist Creator item, allowing you to create Internet Radio playlists and export them to your SD card. With this item, you can enter a playlist name, add the station title and URL to your playlist, and export this playlist to your SD card. From your Stream, you will be able to import this playlist from the online services menu.
· The Help menu has options to bring up this guide and HumanWare Companion version information. The Help menu also has menu items allowing you to update the Stream, Stratus and HumanWare Companion software.
The Companion Transfer and Convert windows are divided into two sections. The top portion is dedicated to the content located at a selected location on the computer while the lower portion corresponds to the content found on the storage card. Each section is itself divided into three columns.  The first column lists the name of the content, the second displays the status of the content and the third shows the storage size of the content.  Use the Browse button and the Location box to determine where the content of interest is found on your computer. 
The term "content" is used as a generic term meaning either book, folder, or file depending on the window. For example, in the Talking Books Transfer window the term "content" refers to each DAISY or NISO book. In the Music transfer window content refers to either the folder or file name.
Beneath the content on storage card section is the Select Storage card box. Use it to select the SD card you wish to use. 
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You can use the Tab key to navigate the elements of the windows and the Alt key to reach the menu bar. Use the left/right arrow keys to move across the menu bar and the up/down arrows to navigate the menu items. Most menu items also have assigned shortcut keys which are indicated beside the menu item. 
The content found on the PC is listed in a standard tree view. You can move up and down your list of content. Where the content is a folder, you can press right arrow to open it and then move up and down its list of files. Use the left arrow to close the folder. If you select a folder for transfer, all of its files will be automatically selected. If you do not select the folder but choose only specific files within that folder, only those files will be transferred.
The status bar at the bottom of the screen shows the Space currently on the Storage card and the space that will be left after transferring or removing files.
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To transfer player-supported content from your PC to the player, select the Transfer Menu item corresponding to the player bookshelf you wish to transfer to. 
Note that the Text Notes item on the Transfer menu applies only to the Classmate.
Then, specify the location of the content on your computer. The current location is listed in the PC content location. To look for files in a different location, use the Browse PC button. To transfer content from a CD browse to your CD drive. All the content found in the specified location and all its subfolders will be listed under Content on PC. 
Use the keyboard arrows to browse the content list at the specified location. To select an item from the content list, press the Spacebar. When selected, the status of the item, indicated in the second column, will change from Not Selected to Selected for transfer. Note that the status bar Space on Storage card after operation value will be modified according to the size of the content. To copy the selected content to your player’s storage card, press the Transfer/Remove button or simply press Enter while in the content list because the Transfer/Remove button is the default button. A Progress window will provide an estimate of the time required for the operation to complete. A beeping sound will be heard during the process to indicate that the transfer is underway. Note that you can disable these progress beeps in the Options item of the Tools menu. When finished, you will be informed that the transfer was successful. The transferred books are now listed in the Content on storage card section. 
Note: If you attempt to transfer content that is already on the storage card you will be asked to confirm if it should be replaced. The files will be transferred to their own subfolder within the appropriate bookshelf.
When transferring Talking books, you can check the Include ZIP files box. This will allow you to view and transfer zipped books in both Talking Books and Other Books windows. If you do not use ZIP books then leaving this box unchecked may reduce the time for Companion to find your books. If you are unsure, leave it checked.
DOC files transferred from your computer to your player will be converted to html or txt depending on the MS-Office version used to create the document. If the DOC was created with MS-Office 2003 or later, the document will be converted to html, otherwise, it will be converted to txt. 
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The Online Books menu allows you to find and download books from available online book distribution services.  
Important: Online book transfer requires a subscription to an online distribution service.
Follow these steps to search for and download books from Bookshare:
1- From the Online Books menu, select the Bookshare Web Service item.
2- To access your account, you will need to provide a valid e-mail address and password. Enter your address and password and press the Login button to connect to the Bookshare Web Service.
3- A search window will appear. You can search by Title, Author or Full-Text (also searching in a book’s synopsis) by selecting a search type and entering information in the search field. Press the Search button to show the list of books that meet the search criteria in the Available Items box.
4- Select the books you wish to download and press the Download button. A message will inform you when the operation is complete. Press the OK button to continue.
5- You may perform new searches by entering new information in the search fields. Press the Search button to show the search results, or press the Close button to exit the book search dialog.
6- The downloaded books will be added to your Talking Books on PC list.
7- You may now select the books you wish to transfer from your PC to the SD card as you normally would for books found on your PC.
Note: The Companion Bookshare search tool is a subset of the search facility on the actual Bookshare web site and may not show exactly the same results, nor does it offer all the Bookshare search choices. However, the Companion Bookshare search tool is a very practical way to perform simple searches.
Note: An error message will appear if you try to download a book for which you do not have an authorization. Contact Bookshare to modify your privileges.
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In the Tools menu, select the item Internet Radio Playlist Creator, and follow these steps to create and import your playlist on your Stream:
1. In the Playlist Name field box, enter a name for your playlist.
2. Enter the station’s title and URL in the corresponding boxes, and click on the Add button to add the station to your playlist. 
3. Repeat this process to add more stations. When your playlist is ready, click on Export to export the playlist to your SD card.
4. Insert the SD card into your Stream. Then, select the item “Import custom playlist from file” from the Online Services menu. Press Confirm to import your playlist on your Stream. 
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Use the Select Storage Card combo box to specify the location of your storage card. The content found will be listed in the Content on Storage Card. 
Use the Spacebar or mouse to select content from the storage card. When selected, the status of the content, indicated in the second column, will change from Not Selected to Selected for Removal. Note that the status bar Space remaining after operation value will be modified according to the size of the content. To delete the selected content from the storage card, press the Transfer/Remove button or simply press Enter while in the list of content because the Transfer/Remove button is the default button. An information window will appear asking you to confirm the deletion. When finished, you will be informed that the content has been deleted. 
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In the Transfer windows, you can choose to list the items alphabetically or by location (path). If you choose alphabetical the book titles, folders or file names are listed alphabetically. If you choose location then the book titles, folders, or files are listed alphabetically by their path. You set your preference in the Options item of the Tools menu. 
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When browsing the PC list of Talking Books you can right-click (or Alt+Enter for keyboard users) to find extra information about the book or file such as its path location, total time, pages, navigation levels, creator, and book creation date. Note that not all books will have this information.
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Audio Notes (Stream), Voice Notes (ClassMate) and Audio Bookmarks (Stream) are listed in the contents on Storage card section. 
Use the keyboard arrows to browse the list of notes/bookmarks on the storage card. Use the Play button to preview a note/bookmark. Press Stop to interrupt preview. To select a note/bookmark for conversion or removal, press the Spacebar. When selected, the status of the file, indicated in the second column, will change from Not Selected to Selected.
Use Browse PC to determine the location on the computer where you want to save your converted notes/bookmarks. Select the Convert button to create WAV files on your computer from the selected notes/bookmarks on the Storage card.  
When finished, you will be informed that the conversion was successful. The converted WAV files are now listed in the contents on PC section. 
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To create a file containing your Text notes, please consult the Exporting Text Notes section of the ClassMate user guide for additional information. 
Once you’ve created your Export file on the ClassMate, go to the Transfer menu and select Text notes. Locate the file on the storage card. Use the Browse PC button to determine the location on the PC where the backup file will be saved. Press Backup to complete.
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For the Stream, you can remove Audio Note or Audio Bookmark files from the PC or storage card. For the Classmate you can remove Text Note or Voice Note files from the PC or storage card. Select the items you want to remove and then select the Remove button. 
An information window will appear asking you to confirm the deletion. Select OK to continue. When finished, you will be informed that the deletion was successful. 
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In the Music on Storage card section, select the albums or files you wish to include in the playlist. When you are done selecting the folders and/or files that will make up this playlist, press the Create Playlist button. 
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You can append to a music playlist by selecting more songs from your SD card, selecting the Create Playlist button and when prompted for the playlist name, enter the existing playlist you want to append to. The Companion will then ask if you want to overwrite or append to that playlist.
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Attaching print or Braille labels to SD cards is not possible as it can damage the player. To help you identify SD cards the Stream and Stratus support an optional voice label. The label is stored in a reserved text file named $VRLabel.txt saved on the root of the SD card. You can use the Companion Tools menu to enter a suitable label and Companion will save it in this special reserved file on the SD card. Note that the label has a maximum length of 50 characters. The Stream and Stratus will announce this label.
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You can Backup and Restore the contents of the SD card using a folder on your computer. From the HumanWare Companion Tools menu, select Backup SD card or Restore SD card. From the Backup/Restore your SD card window, use the Browse PC button to determine the location on your computer where you wish to backup the data stored on your SD card, or the location on your PC that contains the data you wish to restore to your SD card.  Note that any content found at the location where the data will be transferred will be erased during the process.   
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In the Other Books, Music, Podcasts, and Text transfer windows, if you specify your PC location to be a CD then when you transfer files from that CD, Companion will prompt you for a suitable title to use as the folder name under which to save the CD files on the storage card. Note that Companion cannot transfer files from a commercial audio CD. Those CDs need to be converted using special software. This is often referred to as ripping the CD. Companion cannot rip audio CDs.
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In the Help menu is an option called "Check for Stream/Stratus Update". This Help menu item will check if your player software is up to date. 
If you have a Stream, connect it to your computer or insert your SD card into your computer’s SD slot. If you have a Stratus, insert the Stratus SD card into your computer’s SD slot. 
Then, launch the Companion and select "Check for Stream/Stratus Update" on the Help menu. A dialog will appear and display your current Stream or Stratus software version. If your player is not up to date, activate the Install New Version button to download the latest software and transfer it to your SD card.  
Then, insert the card back in your player or disconnect your Stream from the computer, power it on with the power cord plugged in, and the new software will install automatically. Note that if your Stream software is prior to version 3.3, the Companion will indicate that the Stream version is unknown. However, you may still use this new feature of Companion to update your Stream when HumanWare releases the next Stream version.
Note: If you have a Stream 503 model, the names of the TTS voices are now shown, making it easier for you to select your desired TTS voice among the given choices.
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In the Help menu is an option called "Check for HumanWare Companion Update". This Help menu item will check if your Companion software is up to date. 
If a new version is available, you can read the release notes where you can find out about New Features and improvements. Select Install New Version to begin download of the new version. When the download is complete, a message will inform you that the HumanWare Companion will shut down and launch the installation.
However, if your HumanWare Companion software version is already up to date, you will receive the following message: "Your software is already up to date and no new language is available".
If you have the current HumanWare Companion software version, but new languages are available, the additional languages will appear in the dialog box. To install additional languages, activate the Install New Version button. 
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When you exit Companion you are placed in the Windows Safely Remove Hardware dialog. The player will appear in the list of Hardware devices as a USB Mass Storage Device. If there is more than one device connected to your computer, use the keyboard arrows to make your selection. Press the Tab key to activate the STOP device button. This notifies Windows that you want to stop your card reader device so you can safely remove the SD card. Select OK to confirm that you want to Stop the device. Windows will then tell you it is safe to remove the SD card. If you wish to exit Companion and leave the SD card active you can simply exit the Safely Remove Dialog without stopping the device.
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